Support Alert    

Shellshock - CVE-2014-6271 and others

Hotfixes have been published for Websense appliances.

Websense researchers are investigating vulnerabilities (CVE-2014-6271 and others) affecting a number of Linux and UNIX-based distributions. The vulnerabilities leverage the bash shell on web servers and related services to execute remote commands.

Our engineering teams are evaluating the impact of these Linux and UNIX vulnerabilities on our products and have prepared patches for Websense appliances. For ongoing updates and hotfix release dates, please refer to the following Knowledge Base article, which is updated as more information becomes available.

View Knowledge Base Article Updated: October 14, 2014

Knowledge base

Support By Product

Support Center

Stay up to date with the latest Support Videos.

These videos offer useful tips and help answer frequently asked questions.

Forums

Technical knowledge worth sharing - and we can prove it!

Learn from and add to the know-how of 20,000+ users of Websense products.

visit our forums ›

Most Popular Solutions

Downloads

Technical Alerts

Keep informed of hotfixes, releases, and critical technical information.

Support Webinars

  • Webinar Archives
  • Support Webinar archives can be viewed here. Learn detailed information and gain insight about certain topics.

= Access with MyWebsense Login and Subscription Key.